Ultrasonic Cleaning and Manganese Phosphate

Ask an Expert From: Products Finishing,

Posted on: 6/1/2004

Question: I use a manganese phosphate conversion coating in my polymer coating business.

Question:

I use a manganese phosphate conversion coating in my polymer coating business. I primarily work in gun refinishing. Occasionally we process a part and the part appears to have a uniform finish. But when we perform an ultrasonic cleaning of the part, the phosphate comes off. Could this be a metal composition problem or a process problem? T.D.

Answer:

I am not sure I fully understand your process. It sounds like you apply the manganese phosphate, then the polymer coating. I am not sure why you are performing an ultrasonic step after this. Generally, ultrasonics are used to boost the efficiency of cleaning processes. These steps are always done first step in any coating process, since the coating will only be as good as the cleaning that is done prior to it.

If you are losing part of the coating after the ultrasonic step, it could indicate that area is not receiving a good phosphate coating or the polymer coating is not properly adhered for some reason. In either case, I would examine your cleaning and rinsing steps first, then your phosphate and finally the polymer coating system.

 



Suppliers | Products | Experts | News | Articles | Calendar | Process Zones

The Voice of the Finishing Industry Since 1936 Copyright © Gardner Business Media, Inc. 2014

Subscribe | Advertise | Contact Us | All Rights Reserved